Web Login Service - Stale Request

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Details

Students, Staff, and Faculty may receive the “Web Login Service - Stale Request” error when logging into MyPima or Pima services using Single Sign-On (SSO).
Web Login Service - Stale Request Error Image

Workaround

Procedure

  1. Avoid using bookmarks; try accessing the webpage by typing the URL directly into the address bar.
  2. Close all tabs or browser windows that are receiving the Stale Request error.
  3. Clear your browser’s cache and cookies, then try again. You may need to restart your browser and/or computer.
  4. Navigate to MyPima and log out; then log back in.

Cause

There can be a variety of reasons you encounter the Web Login Service Stale Request error:

  • Session Timeout
    • When accessing a website, you are given a limited amount of time to use it. Eventually, that time will expire, and you will be unable to access the website again until you refresh or log back in.
  • Faulty Bookmarks
    • When bookmarking a page, ensure that you bookmark the website itself, not the login form.
  • Internet Connection Quality
    • Slow or sporadic Internet can cause this error.
  • Other Network Issues
    • Because some networks may cause the Stale Request error, try using a different network to log in.

 

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