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Details
Students, Staff, and Faculty may receive the “Web Login Service - Stale Request” error when logging into MyPima or Pima services using Single Sign-On (SSO).

Workaround
- Close all tabs or browser windows that are showing the Stale Request error, then try accessing the site again.
- If that does not resolve the issue, follow our Basic Web Browser Troubleshooting - Public guide.
Cause
There can be a variety of reasons you encounter the Web Login Service Stale Request error:
- Corrupted Browser Cache
- Your browser may be attempting to load a saved, outdated version of the login page instead of pulling a fresh, active page from the server.
- Session Timeout
- When accessing a website, you are given a limited amount of time to use it. Eventually, that time will expire, and you will be unable to access the website again until you refresh or log back in.
- Faulty Bookmarks
- When bookmarking a page, ensure that you bookmark the website itself, not the login form.
- Using the Browser's "Back" Button
- Clicking your browser's "Back" button after a login attempt can force the browser to resubmit a one-time security token that has already expired.
- Internet Connection Quality
- Slow or sporadic Internet can cause this error.
- Other Network Issues
- Because some networks may cause the Stale Request error, try using a different network to log in.